Fecha actual 20 Jul 2018, 11:55


¿Se han perdido los avatares?

Qué es sinespejo.com, registro, funcionamiento, incidencias, dudas, sugerencias,...

Moderadores: klomp, laucsap60, Siniestro, Guillermo Luijk, Pablo Valido

¿Se han perdido los avatares?

Notapor jesito » 26 May 2017, 14:37

He visto que despuès del problema del otro día (creo que ayer) en que no se podía entrar en el foro, han desaparecido avatares.
He intentado recuperar el mío, pero no deja. Ni subiendo una foto, ni enlazando desde una URL.
¿Es un problema conocido y los vais a poder recuperar?.
Si no, avisad por favor para volver a cargarlo cuando se pueda.
¡Gracias!.
EOS 5D/100D-Sigma SD9/SD14/DP1s-Oly E-1/E-330/E-450 -Sony A700/NEX-F3-Samsung NX100/NX210/NX20, Fuji XQ1/X-E1. Ópticas manuales/cámaras de pelí­cula. Por jubilación todo en venta. Si algo te interesa, no dudes en hacer una oferta.

Blog:Las fotos de Jés
Avatar de Usuario
jesito
 
Mensajes: 1966
Registrado: 21 Feb 2010, 23:01
Ubicación: Olivella (Barcelona)

Re: ¿Se han perdido los avatares?

Notapor Guillermo Luijk » 26 May 2017, 14:44

Transcribo lo que ha comentado David:

"Estamos teniendo errores de connexión segura con el servidor, voy a ver si puedo hacer algo en el panel de control, sino, escribiré a los de arvixe."

A ver si saca un rato para mirarlo. Yo a veces los veo y a veces no, pero están todos en su carpeta así que no los subais de nuevo porque no tendrá efecto.

Salu2!
QUIERES HISTOGRAMAS RAW EN TU CÁMARA? FIRMA AQUÍ
Avatar de Usuario
Guillermo Luijk
 
Mensajes: 4945
Registrado: 31 Ene 2010, 06:37
Ubicación: Madrid (a ratos Alicante)

Re: ¿Se han perdido los avatares?

Notapor jesito » 26 May 2017, 16:51

Guillermo Luijk escribió:Transcribo lo que ha comentado David:

"Estamos teniendo errores de connexión segura con el servidor, voy a ver si puedo hacer algo en el panel de control, sino, escribiré a los de arvixe."

A ver si saca un rato para mirarlo. Yo a veces los veo y a veces no, pero están todos en su carpeta así que no los subais de nuevo porque no tendrá efecto.

Salu2!



Gracias, Guillermo.
EOS 5D/100D-Sigma SD9/SD14/DP1s-Oly E-1/E-330/E-450 -Sony A700/NEX-F3-Samsung NX100/NX210/NX20, Fuji XQ1/X-E1. Ópticas manuales/cámaras de pelí­cula. Por jubilación todo en venta. Si algo te interesa, no dudes en hacer una oferta.

Blog:Las fotos de Jés
Avatar de Usuario
jesito
 
Mensajes: 1966
Registrado: 21 Feb 2010, 23:01
Ubicación: Olivella (Barcelona)

Re: ¿Se han perdido los avatares?

Notapor klomp » 01 Jun 2017, 11:41

Buenas,

Ya está arreglado lo de los avatares (si seguís sin verlos Ctrl + F5 en Chrome para forzar el refresco). La verdad que una vez detectado el problema he tardado exactamente 20 segundos en arreglaro (no os encendaís que he tardado muchos ratos pequeños en entender que pasaba).

Lo explico por si alguno tiene una explicación:
- Al hacer la petición del avatar, el browser estaba obteniendo un 403 Forbidden.
- Me ha dado por mirar el fichero que genera las url de descarga de los avatares y no tenía permisos (ojo, no que estuviese sin permisos de lectura, que los permisos se habían borrado, del todo), he intenado darle permisos, pero estaba corrupto.
- He recuperado ese fichero de una copia de seguridad y boom!!, todos los avatares funcionando otra vez... (esta es la parte de los 20 segundos)

Mi única suposición es que el fichero se corrompió a la vez que la BBDD o al recuperar esta...

Bueno, una cosa menos.

Un saludo.
David.
Panasonic GH1+ Lumix 20, 14-42, 14-140 + Manuales (Zuiko 50 mm f1.8 y Riconar 55mm f2.2)
Olympus epl-2 + vf-2 + Mzuiko 12- 50 mm + Mzuiko 45 mm
Avatar de Usuario
klomp
 
Mensajes: 900
Registrado: 06 Sep 2011, 10:54

Re: ¿Se han perdido los avatares?

Notapor kape06111 » 01 Jun 2017, 11:52

Gracias señores.

Ya los veo otra vez.
Avatar de Usuario
kape06111
 
Mensajes: 2246
Registrado: 07 Mar 2012, 17:15
Ubicación: Sevilla

Re: ¿Se han perdido los avatares?

Notapor microtercio » 01 Jun 2017, 12:07

Gracias! Se echaban en falta. A ver si tengo un rato y me pongo uno, que el foro gana con ello
Avatar de Usuario
microtercio
 
Mensajes: 708
Registrado: 08 Abr 2015, 14:36

Re: ¿Se han perdido los avatares?

Notapor Guillermo Luijk » 01 Jun 2017, 12:51

microtercio escribió:Gracias! Se echaban en falta. A ver si tengo un rato y me pongo uno, que el foro gana con ello

Bueno eso dependerá de lo favorecido que salgas jajaja :D

Gracias David!
QUIERES HISTOGRAMAS RAW EN TU CÁMARA? FIRMA AQUÍ
Avatar de Usuario
Guillermo Luijk
 
Mensajes: 4945
Registrado: 31 Ene 2010, 06:37
Ubicación: Madrid (a ratos Alicante)

Re: ¿Se han perdido los avatares?

Notapor jesito » 04 Jun 2017, 22:27

Perfecto!. Gracias por el esfuerzo!.
EOS 5D/100D-Sigma SD9/SD14/DP1s-Oly E-1/E-330/E-450 -Sony A700/NEX-F3-Samsung NX100/NX210/NX20, Fuji XQ1/X-E1. Ópticas manuales/cámaras de pelí­cula. Por jubilación todo en venta. Si algo te interesa, no dudes en hacer una oferta.

Blog:Las fotos de Jés
Avatar de Usuario
jesito
 
Mensajes: 1966
Registrado: 21 Feb 2010, 23:01
Ubicación: Olivella (Barcelona)


Volver a Sobre el foro [IMPORTANTE LEER]



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro

cron